Jump to content
CMSTOOLS.ru - форум поддержки и развития CMS

vadymholunha

Пользователи
  • Posts

    16
  • Joined

  • Last visited

About vadymholunha

Информация

  • Пол
    Мужчина

Контакты

  • Сайт
    http://vfairyworld.ml

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

vadymholunha's Achievements

Apprentice

Apprentice (3/14)

  • First Post Rare
  • Collaborator Rare
  • Week One Done
  • One Month Later
  • One Year In

Recent Badges

0

Reputation

  1. Исправил, но почему-то внезапно при нажатии "Добавить видеозапись" перекидывает на главную страницу, хотя по идее должно открываться окно для ввода ссылки. Что на этот раз мной сделано не так?
  2. Спасибо!!! +100 тебе в копилку. Видео теперь работает, оно добавляется, но возникла другая проблема. Почему-то адрес дублируется, в последствии чего не отображается картинка (скрин 3)
  3. Не прокатило. Заменил с http:// на https://, и никакого результата Но заметил вот что. Обычно, когда ссылку не вводишь, то не высвечивается кнопка "Готово". После ввода ссылки должно же высвечивать название, описание к видео и кнопка "Готово" На скриншоте отчётливо видно, что никаких других полей нет, пишет, что сервис не поддерживается, хотя кнопка "Готово" присутствует, хотя не должна, если ошибка При её нажатии высвечивает вот что (скрин 2)
  4. Не хочу огорчать, но данный метод с ютубом уже не работает. Было сделано всё по инструкции, но пишет, что неправильно. Скрины прилагаются
  5. Привет всем пользователям! Скажите, пожалуйста, как можно излечить работу модуля видео, чтобы он подгружал видео с ютуба? Есть какие-то способы решения, или уже все - безуспешно, чинить нету смысла? Буду благодарен за адекватный ответ
  6. В таком смысле. На сайте нифига не работало. Ни добавление видео, стенки, фото. Ничерта не работало вообще
  7. Я понял, что написал. Если бы не понимал, что пишу - то вообще бы не писал, или написал бы такую билиберду, что даже сам не понял
  8. Разобрался в чём беда. Беда как раз была и в хостинге. На сервере отсутствовали некоторые компоненты, в последствии чего js хреново работал. Решилось всё сменой сервера
  9. Короче, снова я. Поставил другой дистрибутив движка, всё работает - регистрирует. Ставил я на OpenServer. Решил значит поставить на хостинг, а тут снова "Неизвестная ошибка". Может в PHP надо что-то поменять?
  10. Думал с хостингом беда, хотел менять. Проверил для теста на другом хостинге, потом проверил на OpenServer. Тот самый результат 😞
  11. @PHPSocial как раз версию PHP менял. Ничего не помогает. Хостинг от ТутХост. Раньше работало нормально, сейчас не знаю, в чём причина
  12. Кто тут знаток в CSS? Как сделать так, чтобы меню слева, как в ВК отображалось в том месте, где я выделил? А то делаю новый шаблон для сайта, и хочу сделать так, чтобы было видоизменённое меню, но не получается переместить меню влево
×
×
  • Create New...